<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://wuog.org/xmlrpc.php">

		
		<!-- head extras -->
		<title>CITIZEN &#8211; AS YOU PLEASE FEATURED ALBUM REVIEW &#8211; WUOG 90.5 FM</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Feed" href="http://wuog.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Comments Feed" href="http://wuog.org/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; CITIZEN &#8211; AS YOU PLEASE FEATURED ALBUM REVIEW Comments Feed" href="http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wuog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://wuog.org/wp-content/uploads/formidable/css/formidablepro.css?ver=9182046' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://wuog.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='http://wuog.org/wp-content/plugins/wise-chat/css/wise_chat.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/ie.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wuog.org/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wuog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wuog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SOUND OF CERES &#8211; THE TWIN FEATURED ALBUM REVIEW' href='http://wuog.org/index.php/2017/10/11/sound-of-ceres-the-twin-featured-album-review/' />
<link rel='next' title='HUNDRED WATERS &#8211; COMMUNICATING FEATURED ALBUM REVIEW' href='http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/" />
<link rel='shortlink' href='http://wuog.org/?p=5773' />
<link rel="alternate" type="application/json+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2017%2F10%2F11%2Fcitizen-as-you-please-featured-album-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2017%2F10%2F11%2Fcitizen-as-you-please-featured-album-review%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"10\/17\/2017 09:35:07"}';
</script><style type="text/css">.redback{
    float: right;
	background-color:red;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #dd7373; } .cb-entry-content a {color:#dd7373; } .cb-entry-content a:hover {color:#dd1c1c; } .cb-entry-content a:visited {color:#ddc3c3; }.cb-review-box .cb-bar .cb-overlay span { background: #dd7373; }.cb-review-box i { color: #dd7373; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 14px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd7373; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="http://wuog.org/wp-content/uploads/2017/10/citizen.jpg"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-125x125.jpg" sizes="32x32" />
<link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-5773 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard-uncrop  cb-fis-tl-st-below">


		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-5669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669"><a href="http://spinitron.com/radio/playlist.php?station=wuog&#038;show=schedule#here">Programming Guide</a></li>
<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-3535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3535"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-3536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3536"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3540"><a href="http://wuog.org/index.php/exec/">Station Directors</a></li>
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-3537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3537"><a href="http://wuog.org/index.php/djs/">Forms</a>
<ul  class="sub-menu">
	<li id="menu-item-3542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3542"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScCZ4xrYPji9WWCPwVg_q5t3EGRhLIBzZKCyefqh_MKdhVL-A/viewform">Issues Form</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3543"><a href="https://docs.google.com/a/wuog.org/forms/d/19ZTBTYXx320_hTudBaCtAMO_7GUi1Ipw9seKqKF7wao/edit">Obscenity Form</a></li>
	<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScDpMSx5MZSjL4Do8aoDH7-GaXuxe0Sk-aey3YzIiO9XxXvYQ/viewform">Ops Log</a></li>
	<li id="menu-item-3941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3941"><a href="https://docs.google.com/forms/d/10M7Geaq7ks8P-u01Xyl15cQZf-nsvuGXPCS7GvrgzOc/prefill">Sit-in #1 Form</a></li>
	<li id="menu-item-4085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4085"><a href="https://uga.collegiatelink.net/form/start/114750">Talk Show Application</a></li>
</ul>
</li>
<li id="menu-item-5668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5668"><a href="https://spinitron.com/radio/playlist.php?station=wuog">Playlists</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/wuog"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/wuogfm"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/wuog"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="http://www.twitter.com/wuog" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="http://www.facebook.com/wuogfm" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="http://www.instagram.com/wuog" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-3305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3305"><a href="http://wuog.org/">Home</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4464"><a href="http://wuog.org/index.php/live-stream/">Listen Live!</a></li>
<li id="menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4658"><a href="http://wuog.org/index.php/2017-programming-guide/">Programming Guide</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-4656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4656"><a href="http://wuog.org/index.php/exec/">Station Directors</a></li>
<li id="menu-item-3307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3307"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-3313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3313"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3310"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3314"><a href="http://wuog.org/index.php/category/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4359"><a href="http://wuog.org/index.php/live-in-the-lobby/">Live in the Lobby</a></li>
</ul>
</li>
<li id="menu-item-3316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3316"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3315"><a href="http://wuog.org/index.php/category/news/">News</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://wuog.org">
                        <img src="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png" alt=" logo" >
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://wuog.org/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://wuog.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://wuog.org/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://wuog.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3250"><a href="http://wuog.org/index.php/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="http://wuog.org/index.php/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-5856 post type-post status-publish format-standard has-post-thumbnail category-concerts category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2017/10/13/alvvays-concert-review/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2017/10/IMG_7913-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2017/10/IMG_7913-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2017/10/IMG_7913-100x65.jpg 100w, http://wuog.org/wp-content/uploads/2017/10/IMG_7913-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2017/10/13/alvvays-concert-review/">ALVVAYS CONCERT REVIEW</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-13">October 13, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-5781 post type-post status-publish format-standard has-post-thumbnail category-album-reviews category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2017/10/11/chelsea-wolfe-hiss-spun-featured-album-review/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2017/10/chelsea-wolfe-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2017/10/chelsea-wolfe-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2017/10/chelsea-wolfe-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2017/10/11/chelsea-wolfe-hiss-spun-featured-album-review/">CHELSEA WOLFE &#8211; HISS SPUN FEATURED ALBUM REVIEW</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-11">October 11, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-5777 post type-post status-publish format-standard has-post-thumbnail category-album-reviews category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2017/10/HUNDRED-WATERS-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2017/10/HUNDRED-WATERS-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2017/10/HUNDRED-WATERS-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/">HUNDRED WATERS &#8211; COMMUNICATING FEATURED ALBUM REVIEW</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-11">October 11, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5326"><a href="http://wuog.org/index.php/wuog-charts/" data-cb-c="5303" class="cb-c-l">WUOG Charts</a></li>
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3473"><a href="http://wuog.org/index.php/category/music/album-reviews/" data-cb-c="13" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3472"><a href="http://wuog.org/index.php/category/music/festival-coverage/" data-cb-c="14" class="cb-c-l">Festival Coverage</a></li>
</ul></div></li>
<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-3251"><a href="http://wuog.org/index.php/category/news/">News</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-4570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4570"><a href="http://wuog.org/index.php/news-staff/" data-cb-c="4552" class="cb-c-l">News Staff</a></li>
</ul></div></li>
<li id="menu-item-4342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4342"><a href="http://wuog.org/index.php/live-in-the-lobby/">Live in the Lobby</a></li>
<li id="menu-item-4252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4252"><a href="http://wuog.org/index.php/station-calendar/">Station Calendar</a></li>
<li id="menu-item-3748" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-3748"><a href="http://wuog.org/index.php/live-stream/">Listen Live</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-10-11T15:50:37+00:00">
    <meta itemprop="dateModified" content="2017-10-11T15:57:17+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="WUOG 90.5 FM">
        <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        </span>
    </span>

    <meta itemprop="headline " content="CITIZEN &#8211; AS YOU PLEASE FEATURED ALBUM REVIEW">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2017/10/citizen.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="1200">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="http://wuog.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wuog.org/index.php/category/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a><i class="fa fa-angle-right"></i><a href="http://wuog.org/index.php/category/music/album-reviews/" title="View all posts in Album Reviews" itemprop="url"><span itemprop="title">Album Reviews</span></a></div></div>
						<article id="post-5773" class="clearfix post-5773 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="1200" height="1200" src="http://wuog.org/wp-content/uploads/2017/10/citizen.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2017/10/citizen.jpg 1200w, http://wuog.org/wp-content/uploads/2017/10/citizen-150x150.jpg 150w, http://wuog.org/wp-content/uploads/2017/10/citizen-300x300.jpg 300w, http://wuog.org/wp-content/uploads/2017/10/citizen-768x768.jpg 768w, http://wuog.org/wp-content/uploads/2017/10/citizen-1024x1024.jpg 1024w, http://wuog.org/wp-content/uploads/2017/10/citizen-125x125.jpg 125w" sizes="(max-width: 1200px) 100vw, 1200px" /><span class="cb-credit-line">Citizen Bandcamp</span></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">CITIZEN &#8211; AS YOU PLEASE FEATURED ALBUM REVIEW</h1><div class="cb-byline"><span class="cb-date"><time datetime="2017-10-11">October 11, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://wuog.org/index.php/category/music/album-reviews/" title="View all posts in Album Reviews">Album Reviews</a></span><span class="cb-category cb-element"><a href="http://wuog.org/index.php/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p><span style="font-weight: 400">Angsty teens, listen up! <em>As You Please</em> is the answer to all your emo prayers, and it&#8217;s just in time for all of the midterm breakdowns. Self-proclaimed pop-punk band Citizen&#8217;s third release has made dancing on the boarder of indie rock and post-hardcore quite an engaging act with its mellow tempos but equally powerful, overdriven riffs. The album weaves together varying degrees of pent-up rage through its cymbal-and-guitar centered anthems while lead singer Mat Kerekes shouts his praises into a mic I can only picture him gripping with two white-knuckled hands. Interspersed bass breakdowns in tracks like “Fever Days” are sandwiched between driving, steady beats, while the track “You Are a Star” give you a breath above the surface of the sound before plunging you back into the realm of the amped and gritty. The stand-out in this album has to be “In the Middle of it All,” a middle-ground ballad with a harmonizing chorus that carries an eerie dissonance reflective of being lost and standing still, quite literally, in the middle of it all. It finishes with an artfully crafted glitchy yet rhythmic outro that compelled me to check and see if my CD was skipping and I had fumbled with the disk too many times. Citizen has shown to be the masters of sticking to their own formulated punk-meets-emo sound not only through this album but through most of their discography, and this also applies to their melancholic lyricism. The sonic resemblance of the reverberated vocals and dismal, dark imagery presented in the text creates an enveloping sense of contagious dread that surges up and down throughout the album and even within the tracks themselves. The album&#8217;s namesake track “As You Please” is a perfect example of the LP&#8217;s ability to create an undeniably tense atmosphere, where downcast vocals plead “Come as you please, as you want / I&#8217;m needing something to fill the void … drown in my veins and I&#8217;m yours forever” on top of popping snare hits that build up the tension. This album proves itself with every listen to be to go-to for new sad kid anthems. </span></p>
<p><span style="font-weight: 400">&#8211; Erin Cribbs</span></p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://wuog.org/index.php/2017/10/11/sound-of-ceres-the-twin-featured-album-review/">Previous Article</a></span><a href="http://wuog.org/index.php/2017/10/11/sound-of-ceres-the-twin-featured-album-review/" class="cb-previous-title cb-title">SOUND OF CERES &#8211; THE TWIN FEATURED ALBUM REVIEW</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/">Next Article</a></span><a href="http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/" class="cb-next-title cb-title">HUNDRED WATERS &#8211; COMMUNICATING FEATURED ALBUM REVIEW</a></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="cb-social-media-widget-4" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-colors"><a href="http://instagram.com/wuog" target="_blank" class="cb-instagram cb-icon-1"></a><a href="http://facebook.com/wuogfm" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://twitter.com/wuog" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCU_ljfE2yyW4_dRZQ8-Kkkw" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="wdi_instagram_widget-2" class="cb-sidebar-widget wdi_instagram_widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Instagram Feed</h3>    <style type="text/css">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</style>
    
    <div id="wdi_feed_0" class="wdi_feed_main_container wdi_layout_th"  >
      <div id="wdi_spider_popup_loading_0" class="wdi_spider_popup_loading"></div>
      <div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay"
           onclick="wdi_spider_destroypopup(1000)"></div>
      <div class="wdi_feed_container">
        <div class="wdi_feed_info">
          <div id="wdi_feed_0_header" class='wdi_feed_header'></div>
          <div id="wdi_feed_0_users" class='wdi_feed_users'></div>
        </div>
                <div class="wdi_feed_wrapper wdi_col_4"
             wdi-res='wdi_col_4'></div>
        <div class="wdi_clear"></div>

        <div class="wdi_js_error wdi_hidden">Something is wrong. Response takes too long or there is JS error. Press Ctrl+Shift+J or Cmd+Shift+J on a Mac.<br/></div>      </div>
    </div>
        <style>
          </style>
        <script>
          </script>
    </div><div id="categories-4" class="cb-sidebar-widget widget_categories"><h3 class="cb-sidebar-widget-title cb-widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="197">2016 Cultural Icons</option>
	<option class="level-0" value="12">Album Club</option>
	<option class="level-0" value="13">Album Reviews</option>
	<option class="level-0" value="192">Charts + Adds</option>
	<option class="level-0" value="195">Concert Photos</option>
	<option class="level-0" value="175">Concert Reviews</option>
	<option class="level-0" value="193">DJ of the Week</option>
	<option class="level-0" value="14">Festival Coverage</option>
	<option class="level-0" value="2">Giveaways</option>
	<option class="level-0" value="15">Interviews</option>
	<option class="level-0" value="178">Live in the Lobby</option>
	<option class="level-0" value="16">Local</option>
	<option class="level-0" value="4">Music</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="189">Op-Ed</option>
	<option class="level-0" value="8">Sports</option>
	<option class="level-0" value="194">Staffer of the Week</option>
	<option class="level-0" value="9">Station Announcements</option>
	<option class="level-0" value="218">Station Events</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://wuog.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title cb-widget-title">Latest</h3>		<ul>
					<li>
				<a href="http://wuog.org/index.php/2017/10/13/alvvays-concert-review/">ALVVAYS CONCERT REVIEW</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/10/11/chelsea-wolfe-hiss-spun-featured-album-review/">CHELSEA WOLFE &#8211; HISS SPUN FEATURED ALBUM REVIEW</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/10/11/hundred-waters-communicating-featured-album-review/">HUNDRED WATERS &#8211; COMMUNICATING FEATURED ALBUM REVIEW</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/10/11/citizen-as-you-please-featured-album-review/">CITIZEN &#8211; AS YOU PLEASE FEATURED ALBUM REVIEW</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/10/11/sound-of-ceres-the-twin-featured-album-review/">SOUND OF CERES &#8211; THE TWIN FEATURED ALBUM REVIEW</a>
						</li>
				</ul>
		</div>		</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-10" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"> </div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-9" class="cb-footer-widget clearfix widget_text">			<div class="textwidget">All op-ed content contained within is the product of the individual author and may not reflect the opinions of WUOG or its administrative staff</div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="a6cb1dbe6d" /><input type="hidden" name="_wp_http_referer" value="/index.php/2017/10/11/citizen-as-you-please-featured-album-review/" />		<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='http://wuog.org/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://wuog.org/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wuog.org/wp-content/plugins/wd-instagram-feed/css/font-awesome/css/font-awesome.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php","countdownNonce":"b72fe2afbc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php","cbPostID":"5773","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"6055fd8b97","cbPlURL":"http:\/\/wuog.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"http:\/\/wuog.org\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":""};
var wdi_feed_0 = {"feed_row":{"thumb_user":"wuog","feed_name":"Sample Feed","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/s150x150\/15877576_1826740954275443_7569413120808976384_n.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"wuog\",\"id\":\"\"}]","feed_display_view":"none","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"4","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"4","resort_after_load_more":"0","show_likes":"0","show_description":"0","show_comments":"0","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","mobile_breakpoint":"640","redirect_url":"","id":"1","widget":true,"access_token":"221268979.54da896.da1b37adb81a47bb99f5b33495e36d4f","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.2.5'></script>

	</body>

</html> <!-- The End. what a ride! -->