<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://wuog.org/xmlrpc.php">

		
		<!-- head extras -->
		<title>Carrie Fisher &#8211; WUOG 90.5 FM</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Feed" href="http://wuog.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Comments Feed" href="http://wuog.org/index.php/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WUOG 90.5 FM &raquo; iCal Feed" href="http://wuog.org/index.php/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Carrie Fisher Comments Feed" href="http://wuog.org/index.php/2017/01/09/carrie-fisher/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wuog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://wuog.org/wp-content/uploads/formidable/css/formidablepro.css?ver=19328' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://wuog.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://wuog.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://wuog.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/ie.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wuog.org/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wuog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wuog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WUOG&#8217;s 2016 Albums of the Year' href='http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/' />
<link rel='next' title='Pauline Oliveros' href='http://wuog.org/index.php/2017/01/09/pauline-oliveros/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://wuog.org/index.php/2017/01/09/carrie-fisher/" />
<link rel='shortlink' href='http://wuog.org/?p=4232' />
<link rel="alternate" type="application/json+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2017%2F01%2F09%2Fcarrie-fisher%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2017%2F01%2F09%2Fcarrie-fisher%2F&#038;format=xml" />
<style type="text/css">.redback{
    float: right;
	background-color:red;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #dd7373; } .cb-entry-content a {color:#dd7373; } .cb-entry-content a:hover {color:#dd1c1c; } .cb-entry-content a:visited {color:#ddc3c3; }.cb-review-box .cb-bar .cb-overlay span { background: #dd7373; }.cb-review-box i { color: #dd7373; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 14px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd7373; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131.jpg"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3443:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3443:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3443 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-270x270.jpg" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-4232 single-format-standard tribe-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">


		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-3533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3533"><a href="http://wuog.org/index.php/schedule/">Schedule</a></li>
<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-3535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3535"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-3536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3536"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3540"><a href="http://wuog.org/index.php/exec/">Station Directors</a></li>
	<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3541"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-3537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3537"><a href="http://wuog.org/index.php/djs/">Forms</a>
<ul class="sub-menu">
	<li id="menu-item-3542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3542"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScCZ4xrYPji9WWCPwVg_q5t3EGRhLIBzZKCyefqh_MKdhVL-A/viewform">Issues Form</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3543"><a href="https://docs.google.com/a/wuog.org/forms/d/19ZTBTYXx320_hTudBaCtAMO_7GUi1Ipw9seKqKF7wao/edit">Obscenity Form</a></li>
	<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScDpMSx5MZSjL4Do8aoDH7-GaXuxe0Sk-aey3YzIiO9XxXvYQ/viewform">Ops Log</a></li>
	<li id="menu-item-3941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3941"><a href="https://docs.google.com/forms/d/10M7Geaq7ks8P-u01Xyl15cQZf-nsvuGXPCS7GvrgzOc/prefill">Sit-in #1 Form</a></li>
	<li id="menu-item-4085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4085"><a href="https://uga.collegiatelink.net/form/start/114750">Talk Show Application</a></li>
</ul>
</li>
<li id="menu-item-4007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4007"><a href="https://spinitron.com/radio/playlist.php?station=wuog&#038;show=schedule&#038;sv=l#here">Playlists</a></li>
<li id="menu-item-4226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4226"><a href="http://wuog.org/index.php/station-calendar/">Station Calendar</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/wuog"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/wuogfm"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/wuog"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="http://www.twitter.com/wuog" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="http://www.facebook.com/wuogfm" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="http://www.instagram.com/wuog" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-3305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3305"><a href="http://wuog.org/">Home</a></li>
<li id="menu-item-3312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3312"><a href="http://wuog.org/index.php/schedule/">Schedule</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-3307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-3307"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3313"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3310"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-3309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3309"><a href="http://wuog.org/index.php/events/">Events</a></li>
<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3314"><a href="http://wuog.org/index.php/category/music/">Music</a></li>
<li id="menu-item-3316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3316"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3315"><a href="http://wuog.org/index.php/category/news/">News</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3476"><a href="http://wuog.org/index.php/category/music/live-in-the-lobby/">Live in the Lobby</a></li>
<li id="menu-item-3308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3308"><a href="http://wuog.org/index.php/djs/">DJs</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://wuog.org">
                        <img src="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png" alt=" logo" >
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://wuog.org/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://wuog.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://wuog.org/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://wuog.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-3250"><a href="http://wuog.org/index.php/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="http://wuog.org/index.php/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-4184 post type-post status-publish format-standard has-post-thumbnail category-album-reviews"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2013/11/1263008_10151836676887840_1296482705_o-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2013/11/1263008_10151836676887840_1296482705_o-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2013/11/1263008_10151836676887840_1296482705_o-100x65.jpg 100w, http://wuog.org/wp-content/uploads/2013/11/1263008_10151836676887840_1296482705_o-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/">WUOG&#8217;s 2016 Albums of the Year</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-04">January 4, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-4186 post type-post status-publish format-standard has-post-thumbnail category-concerts"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2016/12/08/concert-review-neighbor-lady-sea-ghost-juan-de-fuca-homeshake/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2016/12/20161130-DSC_7075-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2016/12/20161130-DSC_7075-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2016/12/20161130-DSC_7075-100x65.jpg 100w, http://wuog.org/wp-content/uploads/2016/12/20161130-DSC_7075-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2016/12/08/concert-review-neighbor-lady-sea-ghost-juan-de-fuca-homeshake/">Concert Review: Neighbor Lady, Sea Ghost, Juan de Fuca, Homeshake</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-12-08">December 8, 2016</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-4152 post type-post status-publish format-gallery has-post-thumbnail category-concert-photos post_format-post-format-gallery"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2016/12/02/gallery-small-black-wild-nothing-georgia-theatre/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2016/12/1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2016/12/1-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2016/12/1-100x65.jpg 100w, http://wuog.org/wp-content/uploads/2016/12/1-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2016/12/02/gallery-small-black-wild-nothing-georgia-theatre/">Gallery: Small Black + Wild Nothing @ Georgia Theatre</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2016-12-02">December 2, 2016</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473"><a href="http://wuog.org/index.php/category/music/album-reviews/" data-cb-c="13" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3472"><a href="http://wuog.org/index.php/category/music/festival-coverage/" data-cb-c="14" class="cb-c-l">Festival Coverage</a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="http://wuog.org/index.php/category/music/album-club/" data-cb-c="12" class="cb-c-l">Album Club</a></li>
</ul></div></li>
<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://wuog.org/index.php/category/news/">News</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3443"><a href="http://wuog.org/index.php/category/music/live-in-the-lobby/">Live in the Lobby</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3283"><a href="http://wuog.org/index.php/events/">Events</a></li>
<li id="menu-item-3748" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-3748"><a href="http://www.serverroom.net/radio/545035">Listen Live</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-01-09T02:58:01+00:00">
    <meta itemprop="dateModified" content="2017-01-09T02:58:01+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://wuog.org/index.php/2017/01/09/carrie-fisher/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="WUOG 90.5 FM">
        <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        </span>
    </span>

    <meta itemprop="headline " content="Carrie Fisher">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131.jpg">
        <meta itemprop="width" content="800">
        <meta itemprop="height" content="1257">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="http://wuog.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wuog.org/index.php/category/2016-cultural-icons/" title="View all posts in 2016 Cultural Icons" itemprop="url"><span itemprop="title">2016 Cultural Icons</span></a></div></div>
						<article id="post-4232" class="clearfix post-4232 post type-post status-publish format-standard has-post-thumbnail hentry category-2016-cultural-icons">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131-759x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131-759x500.jpg 759w, http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131-100x65.jpg 100w, http://wuog.org/wp-content/uploads/2017/01/800px-Carrie_Fisher_20131-260x170.jpg 260w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Carrie Fisher</h1><div class="cb-byline"><span class="cb-date"><time datetime="2017-01-09">January 9, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://wuog.org/index.php/category/2016-cultural-icons/" title="View all posts in 2016 Cultural Icons">2016 Cultural Icons</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p>Carrie Fisher was born on October 21st, 1956 in Los Angeles, California. Her mother was actress Debbie Reynolds and her father was singer Eddie Fisher. Following in her parent’s footsteps in show business, Fisher left the United States in 1973 for the United Kingdom to study at London’s Central Schools of Speech and Drama. Her first film debut came in 1975 in the movie Shampoo. However, it wasn’t until 1977 when Fisher became an overnight superstar with her role as Princess Leia in the blockbuster film Stars Wars at the age of 21. Fisher’s role as the fearless and witty Princess Leia made her an immediate cultural icon and Fisher went on to continue this role in the films equally successful sequels, Star Wars: The Empire Strikes Back (1980) and Star Wars The Return of the Jedi (1983). However, during the 1980s, Fisher was also struggling with alcohol, drugs and depression, but as the 80s closed Fisher came back to her self and even wrote a semi-autobiographical book called Postcards From the Edge on her experiences. In 2016 Harvard college presented Fisher with the Outstanding Lifetime Achievement Award in Cultural Humanism highlighting her activism and recognition of mental illness and addiction. In her acceptance speech Fisher told the audience “I’ve never been ashamed of my mental illness; it never occurred to me. Many people thank me for talking about it, and mothers can tell their kids whens they are upset with the diagnosis that Princess Leia is bipolar too.”  Later in December of 2016 Fisher suffered a heart attack on a plane ride from London to California and died at the hospital at the age of 60. </p>
<p>-Connor Lacey</p>
<p>Photo credit: Wikipedia</p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=http://wuog.org/index.php/2017/01/09/carrie-fisher/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=http://wuog.org/index.php/2017/01/09/carrie-fisher/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/">Previous Article</a></span><a href="http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/" class="cb-previous-title cb-title">WUOG&#8217;s 2016 Albums of the Year</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://wuog.org/index.php/2017/01/09/pauline-oliveros/">Next Article</a></span><a href="http://wuog.org/index.php/2017/01/09/pauline-oliveros/" class="cb-next-title cb-title">Pauline Oliveros</a></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="cb-social-media-widget-4" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-colors"><a href="http://instagram.com/wuog" target="_blank" class="cb-instagram cb-icon-1"></a><a href="http://facebook.com/wuogfm" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://twitter.com/wuog" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCU_ljfE2yyW4_dRZQ8-Kkkw" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="null-instagram-feed-4" class="cb-sidebar-widget null-instagram-feed"><h3 class="cb-sidebar-widget-title cb-widget-title">Instagram</h3><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BMpapYXFEmL/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15043566_743879762416907_4203762626087354368_n.jpg?ig_cache_key=MTM4MDc1MTk1MzYzMDYxMTg1MQ%3D%3D.2"  alt="Instagram Image" title="Instagram Image"  class=""/></a></li><li class=""><a href="//instagram.com/p/BMkHfdUFAmz/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14730648_405297023192877_3481117769896820736_n.jpg?ig_cache_key=MTM3OTI2MDMzMzk4Njk0MTM2Mw%3D%3D.2"  alt="Tune in to hear DJ Camikki interview @devendrabanhart ✨" title="Tune in to hear DJ Camikki interview @devendrabanhart ✨"  class=""/></a></li><li class=""><a href="//instagram.com/p/BMj33NDFzDK/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/e35/c172.0.587.587/14574078_1705369853114751_1512992235350654976_n.jpg?ig_cache_key=MTM3OTE5MTU5NzA0NTMzMDEyMg%3D%3D.2.c"  alt="From the artist themselves! 90.5 FM or wuog.org 📻" title="From the artist themselves! 90.5 FM or wuog.org 📻"  class=""/></a></li><li class=""><a href="//instagram.com/p/BMjgiCPFhcf/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14566534_569992133211738_8592027675592228864_n.jpg?ig_cache_key=MTM3OTA4ODk4NzI1NjY1NzY5NQ%3D%3D.2"  alt="No matter the outcome tonight, come decompress with us tomorrow!" title="No matter the outcome tonight, come decompress with us tomorrow!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BMhgFlnFwkG/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14727528_1839827609619947_2091908317377986560_n.jpg?ig_cache_key=MTM3ODUyNDA4MjQyMjA4OTk5MA%3D%3D.2"  alt="Let WUOG be your hub for election coverage tomorrow! Check out when @wuogdailynews will be taking over our regular programming on this monumental day." title="Let WUOG be your hub for election coverage tomorrow! Check out when @wuogdailynews will be taking over our regular programming on this monumental day."  class=""/></a></li><li class=""><a href="//instagram.com/p/BMRt0khF0xM/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14716552_351132618573501_5575126356347322368_n.jpg?ig_cache_key=MTM3NDA4MDg4NjA0MDM4MjU0MA%3D%3D.2"  alt="Tune in at 90.5 FM or listen live on wuog.org🌛" title="Tune in at 90.5 FM or listen live on wuog.org🌛"  class=""/></a></li></ul></div><div id="categories-4" class="cb-sidebar-widget widget_categories"><h3 class="cb-sidebar-widget-title cb-widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="197">2016 Cultural Icons</option>
	<option class="level-0" value="12">Album Club</option>
	<option class="level-0" value="13">Album Reviews</option>
	<option class="level-0" value="192">Charts + Adds</option>
	<option class="level-0" value="195">Concert Photos</option>
	<option class="level-0" value="175">Concert Reviews</option>
	<option class="level-0" value="193">DJ of the Week</option>
	<option class="level-0" value="14">Festival Coverage</option>
	<option class="level-0" value="2">Giveaways</option>
	<option class="level-0" value="15">Interviews</option>
	<option class="level-0" value="178">Live in the Lobby</option>
	<option class="level-0" value="16">Local</option>
	<option class="level-0" value="4">Music</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="189">Op-Ed</option>
	<option class="level-0" value="8">Sports</option>
	<option class="level-0" value="194">Staffer of the Week</option>
	<option class="level-0" value="9">Station Announcements</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://wuog.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title cb-widget-title">Latest</h3>		<ul>
					<li>
				<a href="http://wuog.org/index.php/2017/01/09/anton-yelchin/">Anton Yelchin</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/01/09/pauline-oliveros/">Pauline Oliveros</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/01/09/carrie-fisher/">Carrie Fisher</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2017/01/04/wuogs-2016-albums-of-the-year/">WUOG&#8217;s 2016 Albums of the Year</a>
						</li>
					<li>
				<a href="http://wuog.org/index.php/2016/12/08/concert-review-neighbor-lady-sea-ghost-juan-de-fuca-homeshake/">Concert Review: Neighbor Lady, Sea Ghost, Juan de Fuca, Homeshake</a>
						</li>
				</ul>
		</div>		</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                    
                     
                    
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="551aac58c7" /><input type="hidden" name="_wp_http_referer" value="/index.php/2017/01/09/carrie-fisher/" />				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php","cbPostID":"4232","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"be10e35d38","cbPlURL":"http:\/\/wuog.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

	</body>

</html> <!-- The End. what a ride! -->