<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://wuog.org/xmlrpc.php">

		
		<!-- head extras -->
		<title>Mary Lattimore &#8211; Hundreds of Days Featured Album Review &#8211; WUOG 90.5 FM</title>
<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Feed" href="http://wuog.org/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Comments Feed" href="http://wuog.org/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WUOG 90.5 FM &raquo; Mary Lattimore &#8211; Hundreds of Days Featured Album Review Comments Feed" href="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-49472105-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49472105-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wuog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://wuog.org/wp-content/plugins/formidable/css/formidableforms.css?ver=425450' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://wuog.org/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='http://wuog.org/wp-content/plugins/wise-chat/css/wise_chat.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wuog.org/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/wuog.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wuog.org/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wuog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wuog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oh, Rose Live In-Studio' href='http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/" />
<link rel='shortlink' href='http://wuog.org/?p=7518' />
<link rel="alternate" type="application/json+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2018%2F07%2F05%2Fmary-lattimore-hundreds-of-days-featured-album-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wuog.org/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwuog.org%2Findex.php%2F2018%2F07%2F05%2Fmary-lattimore-hundreds-of-days-featured-album-review%2F&#038;format=xml" />
<style type="text/css">.redback{
    float: right;
	background-color:red;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #dd7373; } .cb-entry-content a {color:#846cd1; } .cb-entry-content a:hover {color:#4c22ad; } .cb-entry-content a:visited {color:#a675c4; }.cb-review-box .cb-bar .cb-overlay span { background: #dd7373; }.cb-review-box i { color: #dd7373; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 14px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd7373; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore.jpg"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3250 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-3251 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-100x100.jpg" sizes="32x32" />
<link rel="icon" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wuog.org/wp-content/uploads/2016/10/cropped-WUOG_LOGOsquare-300x300.jpg" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-7518 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard-uncrop  cb-fis-tl-st-below">


		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-5669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5669"><a href="http://spinitron.com/radio/playlist.php?station=wuog&#038;show=schedule#here">Programming Guide</a></li>
<li id="menu-item-6653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6653"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-6654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6654"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-6655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-6655"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-6657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6657"><a href="http://wuog.org/index.php/exec/">Station Directors</a></li>
	<li id="menu-item-6656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6656"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-6652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children cb-has-children menu-item-6652"><a href="http://wuog.org">DJ Resources</a>
<ul class="sub-menu">
	<li id="menu-item-7090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7090"><a href="https://publicfiles.fcc.gov/fm-profile/wuog">Public File</a></li>
	<li id="menu-item-6075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-6075"><a href="http://198.211.98.115">Reference Material</a>
	<ul class="sub-menu">
		<li id="menu-item-6076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6076"><a href="https://www.youtube.com/watch?v=ldBK5qhDqcE&#038;feature=youtu.be">PA Setup</a></li>
	</ul>
</li>
	<li id="menu-item-6074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-6074"><a href="http://198.211.98.115">Forms</a>
	<ul class="sub-menu">
		<li id="menu-item-3542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3542"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScCZ4xrYPji9WWCPwVg_q5t3EGRhLIBzZKCyefqh_MKdhVL-A/viewform">Issues Form</a></li>
		<li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3543"><a href="https://docs.google.com/a/wuog.org/forms/d/19ZTBTYXx320_hTudBaCtAMO_7GUi1Ipw9seKqKF7wao/edit">Obscenity Form</a></li>
		<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="https://docs.google.com/a/wuog.org/forms/d/e/1FAIpQLScDpMSx5MZSjL4Do8aoDH7-GaXuxe0Sk-aey3YzIiO9XxXvYQ/viewform">Ops Log</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5668"><a href="https://spinitron.com/radio/playlist.php?station=wuog">Playlists</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/wuog"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/wuogfm"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/wuog"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="http://www.twitter.com/wuog" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="http://www.facebook.com/wuogfm" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="http://www.instagram.com/wuog" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-3305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3305"><a href="http://198.211.98.115/">Home</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4464"><a href="http://wuog.org/index.php/live-stream/">Listen Live!</a></li>
<li id="menu-item-6661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6661"><a href="http://wuog.org/index.php/2017-programming-guide/">Programming Guide</a></li>
<li id="menu-item-6662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6662"><a href="http://wuog.org/index.php/about/">About</a></li>
<li id="menu-item-6663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6663"><a href="http://wuog.org/index.php/exec/">Station Directors</a></li>
<li id="menu-item-6664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-6664"><a href="http://wuog.org/index.php/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-6665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6665"><a href="http://wuog.org/index.php/submit/">Submit Music</a></li>
</ul>
</li>
<li id="menu-item-6666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6666"><a href="http://wuog.org/index.php/join/">Join</a></li>
<li id="menu-item-3314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3314"><a href="http://wuog.org/index.php/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-6667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6667"><a href="http://wuog.org/index.php/live-in-the-lobby/">Live in the Lobby</a></li>
</ul>
</li>
<li id="menu-item-3316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3316"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3315"><a href="http://wuog.org/index.php/category/news/">News</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://wuog.org">
                        <img src="http://198.211.98.115/wp-content/uploads/2016/07/wuog-logo-for-website.png" alt="WUOG 90.5 FM" >
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://wuog.org/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://wuog.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://wuog.org/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://wuog.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3250"><a href="http://wuog.org/index.php/category/music/">Music</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Music</h2><a href="http://wuog.org/index.php/category/music/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-7518 post type-post status-publish format-standard has-post-thumbnail category-album-reviews category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/">Mary Lattimore &#8211; Hundreds of Days Featured Album Review</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2018-07-09">July 5, 2018</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-7502 post type-post status-publish format-standard has-post-thumbnail category-live-in-the-lobby category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2018/06/oh-rose-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2018/06/oh-rose-260x170.png 260w, http://wuog.org/wp-content/uploads/2018/06/oh-rose-100x65.png 100w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/">Oh, Rose Live In-Studio</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2018-06-22">June 22, 2018</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-7490 post type-post status-publish format-standard has-post-thumbnail category-album-reviews category-music"><div class="cb-mask cb-img-fw" style="background-color: #dd7373;"><a href="http://wuog.org/index.php/2018/06/14/stephen-malkmus-the-jicks-sparkle-hard-featured-album-review/"><img width="260" height="170" src="http://wuog.org/wp-content/uploads/2018/06/stephen-malkmus-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2018/06/stephen-malkmus-260x170.jpg 260w, http://wuog.org/wp-content/uploads/2018/06/stephen-malkmus-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="http://wuog.org/index.php/2018/06/14/stephen-malkmus-the-jicks-sparkle-hard-featured-album-review/">Stephen Malkmus &#038; The Jicks &#8211; Sparkle Hard Featured Album Review</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2018-06-14">June 14, 2018</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="http://wuog.org/index.php/wuog-charts/" data-cb-c="5303" class="cb-c-l">WUOG Charts</a></li>
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3473"><a href="http://wuog.org/index.php/category/music/album-reviews/" data-cb-c="13" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3472"><a href="http://wuog.org/index.php/category/music/festival-coverage/" data-cb-c="14" class="cb-c-l">Festival Coverage</a></li>
	<li id="menu-item-5968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5968"><a href="http://wuog.org/index.php/category/music/concerts/" data-cb-c="175" class="cb-c-l">Concert Reviews</a></li>
	<li id="menu-item-5969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5969"><a href="http://wuog.org/index.php/category/music/interviews-music/" data-cb-c="15" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-7273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7273"><a href="http://wuog.org/index.php/category/playlist/" data-cb-c="230" class="cb-c-l">Playlists</a></li>
</ul></div></li>
<li id="menu-item-3252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3252"><a href="http://wuog.org/index.php/category/sports/">Sports</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3251"><a href="http://wuog.org/index.php/category/news/">News</a></li>
<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="http://wuog.org/index.php/live-in-the-lobby/">Live in the Lobby</a></li>
<li id="menu-item-6660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6660"><a href="http://wuog.org/index.php/station-calendar/">Station Calendar</a></li>
<li id="menu-item-3748" class="redback menu-item menu-item-type-custom menu-item-object-custom menu-item-3748"><a href="http://wuog.org/index.php/live-stream/">Listen Live</a></li>
<li id="menu-item-7198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7198"><a href="http://wuog.org/index.php/music-archive/">Music Archive</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2018-07-05T00:31:19+00:00">
    <meta itemprop="dateModified" content="2018-07-09T00:43:27+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="WUOG 90.5 FM">
        <meta itemprop="url" content="http://198.211.98.115/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://198.211.98.115/wp-content/uploads/2016/07/wuog-logo-for-website.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Music Directors"></span>

        
    <meta itemprop="headline" content="Mary Lattimore &#8211; Hundreds of Days Featured Album Review">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore.jpg">
        <meta itemprop="width" content="700">
        <meta itemprop="height" content="700">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="http://wuog.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wuog.org/index.php/category/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a><i class="fa fa-angle-right"></i><a href="http://wuog.org/index.php/category/music/album-reviews/" title="View all posts in Album Reviews" itemprop="url"><span itemprop="title">Album Reviews</span></a></div></div>
						<article id="post-7518" class="clearfix post-7518 post type-post status-publish format-standard has-post-thumbnail category-album-reviews category-music">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="700" height="700" src="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://wuog.org/wp-content/uploads/2018/07/mary-lattimore.jpg 700w, http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-150x150.jpg 150w, http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-300x300.jpg 300w, http://wuog.org/wp-content/uploads/2018/07/mary-lattimore-125x125.jpg 125w" sizes="(max-width: 700px) 100vw, 700px" /><span class="cb-credit-line">Mary Lattimore Bandcamp</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Mary Lattimore &#8211; Hundreds of Days Featured Album Review</h1><div class="cb-byline"><span class="cb-date"><time class=" updated" datetime="2018-07-05">July 5, 2018</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://wuog.org/index.php/category/music/album-reviews/" title="View all posts in Album Reviews">Album Reviews</a></span><span class="cb-category cb-element"><a href="http://wuog.org/index.php/category/music/" title="View all posts in Music">Music</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p><span style="font-weight: 400;">Los Angeles harpist Mary Lattimore names memories and nostalgia &#8220;fundamental characters in her evocative craft.&#8221; On </span><i><span style="font-weight: 400;">Hundreds of Days</span></i><span style="font-weight: 400;">, she creates stunningly beautiful long-form pieces of minimalist electro-acoustic music, with layers upon layers of effects and ambiance blending into hypnotic soundscapes. Opening track &#8220;It Feels Like Floating&#8221; begins with a simple harp mantra that&#8217;s quickly joined by synthesized flutes and soft ambient electronics. As the song continues and the harp themes repeat, Lattimore slowly begins to add new flourishes, resulting in a slowly-transforming sound where it&#8217;s impossible to tell where harp ends and electronics begin. Though the harp&#8217;s beautiful natural sound and overtones are always the centerpiece of Lattimore&#8217;s music, tracks like &#8220;Baltic Birch&#8221; and &#8220;Their Faces Streaked With Light And Filled With Pity&#8221; use delay, filters, and subtle distortion to conjure up guitar and piano sounds alongside the continuous plucking. Though most tracks are on the longer side, this is music that&#8217;s easy to get completely lost in. Anyone who enjoys a subtle and atmospheric approach to sound will be astounded by the bittersweet music of </span><i><span style="font-weight: 400;">Hundreds of Days.</span></i></p>
<p>-Andrew Bennett</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3768340399/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://marylattimoreharpist.bandcamp.com/album/hundreds-of-days">Hundreds of Days by Mary Lattimore</a></iframe></p>
</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/">Previous Article</a></span><a href="http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/" class="cb-previous-title cb-title">Oh, Rose Live In-Studio</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="wdi_instagram_widget-2" class="cb-sidebar-widget wdi_instagram_widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Instagram Feed</h3>Cannot get other user media. API shut down by Instagram. Sorry. Display only your media.</div><div id="categories-4" class="cb-sidebar-widget widget_categories"><h3 class="cb-sidebar-widget-title cb-widget-title">Categories</h3><form action="http://wuog.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="197">2016 Cultural Icons</option>
	<option class="level-0" value="12">Album Club</option>
	<option class="level-0" value="13">Album Reviews</option>
	<option class="level-0" value="192">Charts + Adds</option>
	<option class="level-0" value="195">Concert Photos</option>
	<option class="level-0" value="175">Concert Reviews</option>
	<option class="level-0" value="14">Festival Coverage</option>
	<option class="level-0" value="2">Giveaways</option>
	<option class="level-0" value="3">Interviews</option>
	<option class="level-0" value="15">Interviews</option>
	<option class="level-0" value="178">Live in the Lobby</option>
	<option class="level-0" value="16">Local</option>
	<option class="level-0" value="4">Music</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="189">Op-Ed</option>
	<option class="level-0" value="230">Playlists</option>
	<option class="level-0" value="6">Song of the Day</option>
	<option class="level-0" value="7">Song of the Year</option>
	<option class="level-0" value="8">Sports</option>
	<option class="level-0" value="194">Staffer of the Week</option>
	<option class="level-0" value="9">Station Announcements</option>
	<option class="level-0" value="218">Station Events</option>
	<option class="level-0" value="10">SXSW</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="193">WUOGGER of the Week</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title cb-widget-title">Latest</h3>		<ul>
											<li>
					<a href="http://wuog.org/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/">Mary Lattimore &#8211; Hundreds of Days Featured Album Review</a>
									</li>
											<li>
					<a href="http://wuog.org/index.php/2018/06/22/oh-rose-live-in-studio/">Oh, Rose Live In-Studio</a>
									</li>
											<li>
					<a href="http://wuog.org/index.php/2018/06/14/stephen-malkmus-the-jicks-sparkle-hard-featured-album-review/">Stephen Malkmus &#038; The Jicks &#8211; Sparkle Hard Featured Album Review</a>
									</li>
											<li>
					<a href="http://wuog.org/index.php/2018/06/06/wuog-goes-to-new-orleans-jazz-heritage-festival-2018/">WUOG Goes to New Orleans Jazz &#038; Heritage Festival 2018</a>
									</li>
											<li>
					<a href="http://wuog.org/index.php/2018/05/30/wuogs-top-played-spring-2018/">WUOG&#8217;s Top Played Spring 2018</a>
									</li>
					</ul>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                                                                                    <div class="cb-three cb-column clearfix">
                                    <div id="text-9" class="cb-footer-widget clearfix widget_text">			<div class="textwidget">All op-ed content contained within is the product of the individual author and may not reflect the opinions of WUOG or its administrative staff</div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="6a29f1b5d4" /><input type="hidden" name="_wp_http_referer" value="/index.php/2018/07/05/mary-lattimore-hundreds-of-days-featured-album-review/" />		<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://wuog.org/wp-content/plugins/wd-instagram-feed/css/wdi_frontend.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php","cbPostID":"7518","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"2764eecfa9","cbPlURL":"http:\/\/wuog.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://wuog.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_instagram.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php","wdi_nonce":"36ca62ed23"};
var wdi_url = {"plugin_url":"http:\/\/wuog.org\/wp-content\/plugins\/wd-instagram-feed\/","ajax_url":"http:\/\/wuog.org\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user","invalid_users_format":"Provided feed users are invalid or obsolete for this version of plugin","feed_nomedia":"There is no media in this feed","follow":"Follow","show_alerts":"","wdi_token_flag_nonce":"8efbb4c76e","wdi_token_error_flag":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_frontend.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/wdi_responsive.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://wuog.org/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.min.js?ver=1.3.1'></script>

	</body>

</html> <!-- The End. what a ride! -->